Hob displays error message E8 / E822
Issue
- The induction / ceramic hob displays the error code E8 or similar (E822, etc.)
- What is the meaning of E8 error code on induction hob?
Applies to
- Induction Hobs
- Ceramic Hobs
- Cookers
Resolution
Error code E8 or similar may have the following causes:
1. In the case of a new installation: The hob has been incorrectly connected to the power supply.
Check if the hob is correctly connected to the power supply, according to the installation instructions. Contact the appliance installer.
2. The appliance was working correctly, but error E8 appeared after some time: The hob indicates an error in the electronics.
Restart the appliance and check that it works correctly after switching it back on.
Note: To restart the appliance, disconnect it from the mains and wait at least 30 seconds before switching it back on.
In the case of built-in appliances, it is unnecessary to disconnect the cable physically - the appliance can be disconnected using the household RCD breaker.
3. Contact an Authorized Service Center.
If the above advice does not resolve the problem, we recommend requesting a visit by a service engineer.
Cause
- E8 (or E8xx) error code - incorrect installation (missing phase) or communication error between electronics
Was this article helpful?
Related Articles
- The ignition on my gas hob keeps sparking
- Hob displays message P
- Hob display flashes between two figures / stuck on simmer / unable to use all zones at the same time
- Damage to ceramic and induction hob glass - Impact damage and stress damage (cracked glass)
- Hob blows/ trips fuse
- Hob displays error message E9
- What cookware is suitable for cooking zones with induction heating?
- What Do The Gas Mark Numbers Mean / Relate To Temperatures?
- Hob displays message L, the hob is locked
- Induction hob rear zone discolouration after boiling pan of water for pasta or rice