Hob displays error message E5
Resolution
Issue:
- Hob displays error message E5
Applies to:
- integrated induction hob
- freestanding cooker with induction hob
Resolution:
1. Disconnect the appliance from power for at least 30 seconds by switching the isolating switch off
switch back on and try again.
2. Contact an Authorized Service Center.
If the above advices do not resolve the problem, we recommend requesting a visit by a service engineer.
Make a note of the reported error code and quote it when you request an engineer. This will not solve your problem, but it will help our engineer identify the cause of the problem.
Cause:
- Error message E5 indicates a phase or voltage issue.
Was this article helpful?
Related Articles
- Gas Hob - How To Clean Your Pan Supports, Burners and Burner Caps
- What Do The Gas Mark Numbers Mean / Relate To Temperatures?
- How to use the child lock and lock function on your Electrolux induction hob
- Can I put a protection mat on the induction hob?
- Hot plate emits audible signals / noises / hums
- Induction Hob Installation Faults
- Hob displays error message E9
- Hob displays message P
- Hob displays message A
- My hob does not turn on / ignite / light